Interframe Подключение Софт Info Magic Фото Почта Карта Нарвы
Пользователь
Забыли пароль? Регистрация
Сейчас на сайте

Пользователей на сайте: 31

1 пользователь, 30 гостей

boogerman

Уничтоженные гравийные дорожки на променаде - это
Счётчики

LiveInternet

Рейтинг@Mail.ru



звуковая карта

настройка

#1
dmitri2
  • Статус: Патриот
  • Сообщения: 738
  • Карма: 7
  • Возраст: 37
  • Пол:
У меня проблема:
Купил себе хорошую аккустику,ресивер и новую звуковую карту 5.1 "Trust" с каоксиальным и оптическим выходом! Вроде всё просто.. Воткнул карту,поставил дрова, подключил оптический кабель.... Звука нет!!!! :-( Посоветовали отключить в биосе старую карту(у меня стояла тоже 5.1 встроеная в мать),отключил!! Сигнал на ресивер какой-то идёт: щелчки при нажатии на мышь в инете, и когда ничего не работает, полосный эквалайзер на ресивере показывает,как будто туда поступает сигнал, но стоит врубить плеер с музыкой,как полосник замолкает!!! :ninzja:
Проверил настройки всевозможные, вроде всё ок,а звука так и нет!! Может кто сталкивался с подобной проблемой???? Помогите, плз!?? Уже 2 дня валандаюсь со звуком.... :-(


Краткость - Моя сестра!!!

0 пользователя(ей) сказали спасибо:

#2
slayer
  • Статус: Administrator
  • Сообщения: 9740
  • Карма: 621
  • Возраст: 32
  • Пол:
Давай подробнее:

Какая мама?
Какая аудио карта?
Какой ресивер?
Какие колонки?


Явное лучше неявного = Explicit Is Better Than Implicit

0 пользователя(ей) сказали спасибо:

#3
dmitri2
  • Статус: Патриот
  • Сообщения: 738
  • Карма: 7
  • Возраст: 37
  • Пол:
карта: 514DX 5.1 Sound expert optical

ресивер:ELTAX

колонки: Universe + eltax(примерно такой)

мамка: 865PE-A, P-4(вроде эта)


Краткость - Моя сестра!!!

0 пользователя(ей) сказали спасибо:

#4
slayer
  • Статус: Administrator
  • Сообщения: 9740
  • Карма: 621
  • Возраст: 32
  • Пол:
Драйвера от старого Realtek`a надеюсь удалил?

Нужно вычислить что глючит ресивер или аудио карта или что-то ещё.

Как вариант переустановить драйвера для Trust`a.

Проверить настройки винды. (Панель управления -> Звук)

Проверить все провода и подключения.

Проверить настройки AC3 кодека для аудио.

Запустить тестирование через софт для аудио карты.

Если реально, то подключить колонки к аудио карте напрямую, минуя ресивер.

Проверить настройки плеера (переустановить аудиоплеер)

Не знаю как с аудио проводами, но вроде прицип везде один и тот же, и оптические провода плохо переносят всякие резкие изгибы. Хатя сам сомневаюсь, что дело в этом, но проверь вдруг это тот случай - сделай как можно более плавные изгибы оптического провода.

Скажи что работает, а что нет. В каких ситуациях звук слышен, а в каких нет?


Явное лучше неявного = Explicit Is Better Than Implicit

0 пользователя(ей) сказали спасибо:

#5
dmitri2
  • Статус: Патриот
  • Сообщения: 738
  • Карма: 7
  • Возраст: 37
  • Пол:
Звук не слышен ни при каких условиях!!! :-( Просто при клике мыши в калонках щелчки!
Драйвера от старой карты удалил!
От "Траста" уже несколько раз переустанавливал дрова...Сперва после каждоу переустановке писал: "Найдено новое оборудование", потом перестал писатьт! Дрова встали нормально!
Ресивер не глючит 100%!!! :-) Подключал к нему DVD через оптику, звук отменный, никаких глюков...
Провода проверять смысла нету,т.к. всего один,оптический - рабочий!
Цитата
Проверить настройки AC3 кодека для аудио.
- вот это для меня незнакомо(незнаю как)
Цитата
Запустить тестирование через софт для аудио карты.
- это тоже незнаю как ;)
Цитата
Если реально, то подключить колонки к аудио карте напрямую, минуя ресивер.
- это не реально!! Однако пробывал подключать через гнездо наушники.... Работают только с одного выхода,там их 5! ;) И из оптического выхода идёт красный свет,т.е сигнал всё-таки какой-то есть....
Вообщем я уже убился ковырятся!!! 0-.
Если советом не помочь,может делом кто поможет!??? Отблагодарю!!! Пишите на PM..

P.S: Ещё я слышал от умных людей,что эта проблема может решаться при помощи переставлении джемперов на мамке...

Вот свежая инфа: Попробывал опять высунуть её,и всунуть обратно и без драйверов комп пишет ,что оборудование подключено и готово к использованию!! <_< Ставлю дрова,и опять надпись: "Найдено новое оборудование"!! И так постоянно.... :ninzja: Попробывал установить драйвера вручную,он мне следующую инфу
Вложения (1)


Краткость - Моя сестра!!!

0 пользователя(ей) сказали спасибо:

#6
dmitri2
  • Статус: Патриот
  • Сообщения: 738
  • Карма: 7
  • Возраст: 37
  • Пол:
YES!!!!
8D
Наконец-то звук пошёл!!!!! Дрова стояли коряво, и настройки не те...
2slayer:
Огромное тебе спасибо за попытку помочь!! :-)


..................................................................................

Вроде всё работает,но только стоит выключить и включить компьютер,как один как канал пропадает!!!! 0-. Переустанавливаю дрова,всё ок!!! Опять выключаю - опять пропадает...... Что бы это могло быть!??? :^)


Краткость - Моя сестра!!!

0 пользователя(ей) сказали спасибо:

Пользователи читающие эту тему: 2

1 пользователь, 1 гость